Sydney Local Health District Womens Health Outage

Incident Report for HealthLink Service Status

Resolved

Incident resolved.
Posted Jul 22, 2026 - 10:07 NZST

Monitoring

A fix has been deployed, and we have successfully tested the application. The service is now operating as expected.
Posted Jul 22, 2026 - 10:05 NZST

Identified

We are actively working on a resolution and will provide an update as soon as more information becomes available.
Posted Jul 22, 2026 - 09:48 NZST

Investigating

There is an issue with Sydney Local Health District Womens Health Healthlink Smart forms and customers will not be able to launch or submit.
Posted Jul 22, 2026 - 01:06 NZST
This incident affected: Australia - HealthLink Smart Forms (HealthLink Smart Form - Sydney LHD Women’s Health and RPA Hospital Services).