AU Portal Outage

Incident Report for HealthLink Service Status

Resolved

A fix has been implemented.
There were SQL locks which caused the issue.
Posted Sep 04, 2026 - 16:59 NZST

Identified

There were SQL locks which caused the issue.
A fix has been implemented.
Posted Sep 04, 2026 - 16:59 NZST

Investigating

Customers unable to login to the AUPORTAL
Posted Sep 04, 2026 - 16:58 NZST
This incident affected: Australia - API Directory, Portal and RMSLite Services (My HealthLink Portal (AU)).