CareConnect Submission Failures

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 11:29 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 11:23 NZDT

Investigating

Customers will have issues submitting CareConnect forms
Posted Jan 27, 2026 - 11:05 NZDT
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - CareConnect eReferrals).