NHI Lookup error

Incident Report for HealthLink Service Status

Resolved

Incident resolved.
Posted Jul 09, 2026 - 12:15 NZST

Monitoring

We are monitoring the service
Posted Jul 09, 2026 - 11:56 NZST

Identified

We have identified the issues and implementing a fix
Posted Jul 09, 2026 - 11:56 NZST

Investigating

Customers are unable to access NHI forms
Posted Jul 09, 2026 - 11:27 NZST
This incident affected: New Zealand - HealthLink Secure Messaging (HealthLink NHI Lookup) and New Zealand - HealthLink Smart Forms (HealthLink Smart Form - NHI Lookup).