Transport for NSW forms submission failure

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 19:33 NZDT

Investigating

We are currently investigating this issue.
Posted Mar 31, 2026 - 19:14 NZDT
This incident affected: Australia - HealthLink Smart Forms (HealthLink Smart Form - Transport for NSW).