AU Portal Outage

Incident Report for HealthLink Service Status

Resolved

There were SQL locks which caused the issue.
Posted Aug 31, 2026 - 18:18 NZST

Monitoring

A fix has been implemented.
Posted Aug 31, 2026 - 18:18 NZST

Investigating

Customers unable to login to the AUPORTAL
Posted Aug 31, 2026 - 18:14 NZST
This incident affected: Australia - API Directory, Portal and RMSLite Services (My HealthLink Portal (AU)).