Northland DHB eReferrals submission failures

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 10:03 NZDT

Investigating

Customers will have issues submitting Northland DHB eReferrals form
Posted Jan 27, 2026 - 09:53 NZDT
This incident affected: New Zealand - Health New Zealand Services (HealthLink Smart Form - Northland Internal Referrals (not for in-patients), HealthLink Smart Form - Northland DHB eReferrals, RMS Lite - Northland DHB).