Northland DHB eReferrals form Outage

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 12:48 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2026 - 12:46 NZST

Investigating

Customers will experience issues submitting
Posted Aug 12, 2026 - 12:44 NZST
This incident affected: New Zealand - Health New Zealand Services (HealthLink Smart Form - Northland Internal Referrals (not for in-patients), HealthLink Smart Form - Northland DHB eReferrals, HealthLink Smart Form - Northland Paper Upload, RMS Lite - Northland DHB).