Issues with some NZ Forms Attachment & Script Issue

Incident Report for HealthLink Service Status

Resolved

Incident resolved.
Posted Jul 13, 2026 - 22:29 NZST

Identified

The problem has been identified, and an update is scheduled for tonight (Monday 13th July) to fix the attachment & script issue
Posted Jul 13, 2026 - 12:17 NZST

Update

We are continuing to investigate this issue.
Posted Jul 09, 2026 - 11:25 NZST

Investigating

NZ Customers are unable to attach the files/documents to the referrals and getting the scripts errors on some forms.
Posted Jul 08, 2026 - 11:19 NZST
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - ACC - All Woundcare (Total Care Health), HealthLink Smart Form - Veteran Affairs, HealthLink Smart Form - CareConnect eReferrals) and New Zealand - Health New Zealand Services (HealthLink Smart Form - Hutt Valley District eReferrals, HealthLink Smart Form - Northland DHB eReferrals).