CareConnect Submission Failures

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 10:10 NZDT

Investigating

Customers will be having issues submitting Healthlink Care Connect referrals.
Posted Dec 22, 2025 - 09:44 NZDT
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - CareConnect eReferrals).