NDHB RMSLite Outage

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 14:13 NZST

Investigating

Healthlink customers will encounter NDHB Healthlink form submission failures.
Posted Jul 09, 2026 - 14:13 NZST
This incident affected: New Zealand - Health New Zealand Services (RMS Lite - Northland DHB).