ACC45 Form Intermittent Submission Failures

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 14:44 NZDT

Investigating

Customers will face issue submitting ACC45 form
Posted Feb 11, 2026 - 10:07 NZDT
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - New Injury Claim (ACC45)).