Transport for NSW forms submission failure

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 12:31 NZDT

Investigating

Healthlink Customers will encounter Transport of NSW Submissions failures
Posted Feb 08, 2026 - 10:53 NZDT
This incident affected: Australia - HealthLink Smart Forms (HealthLink Smart Form - Transport for NSW).