CareConnect Submission Failures

Incident Report for HealthLink Service Status

Resolved

The issue is resolved now.
Posted Jul 28, 2026 - 10:26 NZST

Monitoring

We are monitoring with successful submissions
Posted Jul 28, 2026 - 09:58 NZST

Identified

Issues was identified at external system.
Posted Jul 28, 2026 - 09:57 NZST

Investigating

Customers experiencing issues while submitting CareConnect eReferralForm
Posted Jul 28, 2026 - 09:12 NZST
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - CareConnect eReferrals, HealthLink Smart Form - CareConnect eReferrals - Addendum).