NPHO Primary Mental Health Outage

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 19:07 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2025 - 17:19 NZDT

Investigating

Customers will experience issues submitting NPHO Primary Mental Health forms
Posted Dec 16, 2025 - 13:13 NZDT
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - NPHO Primary Mental Health).