Care Connect Submission Failures

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Sep 07, 2025 - 10:28 NZST

Update

The CareConnect eReferrals service is currently experiencing intermittent failures due to an issue at Health New Zealand.

You may be unable to submit referral forms successfully at this time. If a submission fails, please ensure you review any parked forms and resubmit them later. Failure to do so will result in the referral not reaching the intended Health New Zealand service.

All other forms are functioning normally.
Posted Sep 01, 2025 - 14:46 NZST

Investigating

Customers are unable to submit ereferral form.
Posted Aug 20, 2025 - 10:54 NZST
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - CareConnect eReferrals, HealthLink Smart Form - CareConnect eReferrals - Addendum).