Healthlink Portal New Zealand Outage

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 12:35 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2026 - 12:33 NZDT

Investigating

Customers will experience issues using New Zealand Healthlink portal [View Incident at: https://healthlink.atlassian.net/browse/ITSM-4444]
Posted Feb 25, 2026 - 12:26 NZDT
This incident affected: New Zealand - Workplace, Portal & RMSLite Services (My HealthLink Portal (NZ)).