CareConnect - Radiology Referral Partial Outage

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted May 21, 2026 - 19:02 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2026 - 19:01 NZST

Update

We are continuing to work on a fix for this issue.
Posted May 21, 2026 - 12:05 NZST

Identified

This only affects CareConnect - Radiology Referral
Posted May 21, 2026 - 12:04 NZST
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - CareConnect eReferrals).