NZ Forms Submission Failure

Incident Report for HealthLink Service Status

Update

We are continuing to investigate this issue.
Posted Jul 29, 2026 - 11:53 NZST

Update

We are continuing to investigate this issue.
Posted Jul 29, 2026 - 11:52 NZST

Investigating

Customers will not be able to submit below affected services.
Posted Jul 29, 2026 - 10:48 NZST
This incident affects: New Zealand - Health New Zealand Services (HealthLink Smart Form - Capital and Coast DHB eReferrals, HealthLink Smart Form - Hawke's Bay DHB eReferrals, HealthLink Smart Form - Northland DHB eReferrals, HealthLink Smart Form - Wairarapa DHB eReferrals) and New Zealand - HealthLink Smart Forms (HealthLink Smart Form - NHI Lookup).