Issues with New Injury Claim (ACC45) HealthLink smart Form

Incident Report for HealthLink Service Status

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 12:46 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2026 - 12:35 NZDT

Update

We are continuing to investigate this issue.
Posted Mar 25, 2026 - 12:25 NZDT

Investigating

Users experiencing issues with New Injury Claim (ACC45) HealthLink smart Form
Posted Mar 25, 2026 - 12:24 NZDT
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - New Injury Claim (ACC45)).