NPHO Primary Mental Health Outage

Incident Report for HealthLink Service Status

Resolved

Incident resolved.
Posted Jul 13, 2026 - 22:28 NZST

Identified

The issue is identified and the fix will be implemented tonight(13/07/2026).
Posted Jul 13, 2026 - 16:11 NZST

Investigating

Customers will have issues launching/submitting the NPHO Primary Mental Health form
Posted Jul 13, 2026 - 15:54 NZST
This incident affected: New Zealand - HealthLink Smart Forms (HealthLink Smart Form - NPHO Primary Mental Health).